Ama Retract Problem

Tips and posts general maintenance.

Moderator: Ron

Ama Retract Problem

Postby wingman » Wed May 26, 2010 5:20 pm

When I retract the starboard ama, the forward support for the walkway, the piece of fiberglass that rounds down and passes over the ama, now does not clear the ama. It is connecting on its back edge with the ama's top. I have pictures, but the site says that they are too big to post. I can send them to anyone who is interested.

I checked all the mechanisms and can find no obvious cause. I have not had a chance to compare it to the other ama, however. This problem occurred as I tried to retract the ama at the end of the sail. I had no problem opening the ama at the start of the sail. We sailed only a little bit at the start, as the wind was below 5 knots and there was a lot of chop due to power boats going to Annapolis to watch the Blue Angels, our mission, also. We anchored for about 4 hours waiting for the demonstration, then powered home in low wind and heavy chop. Nothing we had not experienced before.

If anyone has seen this problem before, let me know, especially if you have a fix.

BTW, I saw Tony and Will in Tony's new Telstar. It has a few new bells and whistles that you can see and more that you cannot. I will discuss it and Tony's plans in a separate post.

John
wingman
 
Posts: 64
Joined: Sun Dec 21, 2008 6:25 pm

Ama Retract Problem

Postby trashpad » Thu May 27, 2010 5:57 am

John,

Send me the photos to my hotmail if you can. Sounds like some of the mounting bolts came loose.
trashpad
 
Posts: 168
Joined: Fri Nov 21, 2008 8:04 am

Ama Retract Problem

Postby Gringo » Thu May 27, 2010 10:01 am

will be very interested in any thoughts on where Tony is going with plans for this boat in the future.
Gringo
 
Posts: 9
Joined: Fri May 14, 2010 9:12 am

Re: Ama Retract Problem

Postby mwolf » Mon Aug 11, 2014 2:52 am

Were you able to find a fix for this problem. I just had the same problem today.
Michael
mwolf
 
Posts: 6
Joined: Thu Dec 25, 2008 5:41 am

Re: Ama Retract Problem

Postby wingman71 » Wed Aug 20, 2014 6:20 am

No fix, just adjusted. I used a hand grinder to make the mechanism work and now I have to lift the fold-down walkway over the ama when I bring it in.

John
wingman71
 
Posts: 37
Joined: Thu Feb 07, 2013 1:52 am


Return to General Maintenance

Who is online

Users browsing this forum: No registered users and 1 guest

cron