AMA FOLDING /SIDE SKIRT RUBBING

Posts about mechanical systems on a Telstar, including the outboard engine.

Moderator: Ron

Re: AMA FOLDING /SIDE SKIRT RUBBING

Postby Cruissser » Fri Nov 17, 2017 10:04 pm

Mangodoc wrote:OK. Big problem. A couple of weeks ago I got caught out in 20-25 knot winds, and on coming in had big problems retracting the amas. Since I bought Trinity this summer, the amas have become increasingly difficult to retract, and I believe now that it’s due to the side skirts causing friction over the top of the link boxes. At any rate, on that day, in the big wind and waves, I applied enough force that the hinge bolts that secure the side skirt to the forward starboard link box ripped through the glass of the link box, allowing the forward point of the side skirt to dangle free.

Last week I went back to fix it. I repaired the glass on the inner skin of the link box and planned to put larger stainless washers on to reinforce the hinge plate (and plan to do this to all the link boxes as well) but the vertical pin of the hinge is no longer vertical so now the bolt holes don’t line up and I can’t figure out why. The link box doesn’t appear to be at an angle. The stainless hinge isn’t bent and looks like the others. I don’t think I should drill new bolt holes because I’m sure it would bind during extension and retraction. Anyone have any suggestions as to why the hinge no longer lines up and what I can do about it?



Sorry to hear, but you will get it under control for sure....anything can be fixed.....its the money and time that are the unknown factors....

Can you send me pictures? Obviously there has to be something out of alignment. Can you take measurments from the other side to identify the area that needs tweeking?

Randy
User avatar
Cruissser
 
Posts: 36
Joined: Tue Sep 12, 2017 1:47 pm
Location: South Dakota

Re: AMA FOLDING /SIDE SKIRT RUBBING

Postby escape » Sun Nov 19, 2017 11:34 pm

Hi can someone post a picture if this?

The amas has always been difficult to retract, the side skirt have friction over the top of the link boxes. I often have to lift the side skirt by hand to relive the pressure.

Your post makes me wonder if my system is properly mounted. From what I can see the hinges seems ok so this is why I am asking for a photo.

Thanks
Michel
Chenoa, #377
User avatar
escape
 
Posts: 90
Joined: Mon Nov 26, 2012 11:27 pm
Location: Contrecoeur, Qc, Canada

Re: AMA FOLDING /SIDE SKIRT RUBBING

Postby Mangodoc » Mon Nov 27, 2017 9:29 am

I’ll be on Trinity next week and will shoot some pics of both the hinge and the area that’s been scraping.
Mangodoc
s.v. Trinity
#342
Mangodoc
 
Posts: 34
Joined: Tue May 16, 2017 10:37 pm

Re: AMA FOLDING /SIDE SKIRT RUBBING

Postby Ron » Mon Nov 27, 2017 4:04 pm

I've mentioned this several times over the last 10 years. Too much friction in the trampoline slides (on the track bolted to the main hull) can and will cause problems with the entire folding mechanism. You wind up fighting them and then have to apply a lot more force than necessary to the hinges and other hardware when you fold or unfold, which can cause some of the problems mentioned in this thread (but not all).

Once a year I squirt a little Teflon based grease on the track, and then every month or so I spray McLube SailKote or similar on the slides and track. 3M's or DuPont's dry non stick PTFE lubricant is basically the same thing for a lot less money. When I notice ANY increase in the friction, I will immediately break out the spray can. I've never had any problems with the folding system, and I can easily fold or unfold with one hand. When I fold by myself, I have to use a line with 2 hooks to hold the ama's against the main hull, otherwise they tend to unfold by themselves.
Ron Marcuse
Telstar 28 #59 "Tri-Power"
Ron
 
Posts: 988
Joined: Mon Nov 24, 2008 6:15 pm
Location: SW Florida & NJ Shore

Re: AMA FOLDING /SIDE SKIRT RUBBING

Postby ggreen » Tue Nov 28, 2017 5:35 pm

I use a line to help bring the amas in and hold them while I start to bring pull form the locker lines, photo attached. I discovered a real problem with my boat when bringing the amas in. After I got to the dock I opened up the ama and discovered the pulley that holds the cable that attaches to the netting was completely mangled and the floor area where the pulley would rest (when the ama was closed) was damaged badly, enough that it crack and broke some of the fiberglass. I have since removed those pulleys on both sides (just used the line that attached to the pulley and wrapped it around the cable) and have not had any problems bringing the amas home. In fact I also discovered that the hinge at the stern was scrapping the aft end deck inspection port, it also cut into the ama rub strake. It took a long time to discover these problems. Also one of my amas sits a little lower that the other so the skirt on one side has clearance the other rubs against it.

My boat is 311, an early on,e so I hope a lot of these issues were resolved with the later production.

gary g
Attachments
P6060015.JPG
P6060015.JPG (164.89 KiB) Viewed 28 times
ggreen
 
Posts: 41
Joined: Sat Dec 01, 2012 3:24 pm

Re: AMA FOLDING /SIDE SKIRT RUBBING

Postby Cruissser » Fri Dec 15, 2017 4:08 am

I was checking out how my amas work relating to some of the advice above. Mine fold in and out just fine, but its nice to address these issues ahead of time....thanks.

I did learn a little about how they work. Mine were way out of adjustment. No matter how hard I pulled, the diagonal cable (not the one you pull from the lazaret) was so loose it hung about 2 inches below the cable you use to pull the ama tight. The tramp line was to tight and restricting it from bringing the ama back as far as it should go.

I adjusted this by making sure the stainless strips attached to the hinges were all in a nice straight line. I am sure if they are off to far there could be a twisting action that could possibly damage the hinge system and fiberglass. I then tightened up the diagonal line and the tramp line.

The manual says to use the winch to tighten them. I tried this by slowly tightening and pulling on the line with my` other hand until the ama did not move when I pulled on the line. I could not believe how solid this made the amas! They always had a little wiggle with the lines out of adjustment, but now that is all gone.

I am new to the Telstar so please let me know you thoughts and comments and any advice you may have on this.
User avatar
Cruissser
 
Posts: 36
Joined: Tue Sep 12, 2017 1:47 pm
Location: South Dakota

Previous

Return to Mechanical Systems

Who is online

Users browsing this forum: No registered users and 1 guest

cron